17 Sep 2014 
Support Center » Knowledgebase » I am having trouble getting the Guitar Leads volumes to work correctly
 I am having trouble getting the Guitar Leads volumes to work correctly
Solution

Please check to see if the Volumes have been installed correctly on your MAC.  You should see a listing of the Volumes under Applications. When you click the icon for one of the volumes it should open a Table of Contents which should show a listing of the lessons in that volume.  If this does not happen, please

  • Open the Console Application (Applications/Utilities/Console).
  • On the left side, in the Logs column, navigate to ~/Library/Logs, Crash reporter, (Look for Guitar-Leads.log or launch_Guitar-Leads.log or something similar).
  • Select all the text of the log on the right side. Copy to clipboard and send to me.

A seond issue we sometimes see is that the lessons are opened by a program other than your browser.  Your browser should be the default application for our swf lesson files.  Here is a URL that shows you how to change file associations.

http://www.fileinfo.net/help/mac-change-program.html



Article Details
Article ID: 23
Created On: 28 Jul 2008 09:34 PM

 This answer was helpful  This answer was not helpful

 Back
 Login [Lost Password] 
Existing Customers are automatically registered in the Help Desk database using the email address and last name you provided when you ordered.
 
USER:Your email address
PASS:Your last name
 
Accounts NOT created automatically will use the User/PW combination you set up when you created the account
 
User:
Password:
 
 Search
 Article Options
Home | Register | Submit a Ticket | Knowledgebase | Troubleshooter | News | Downloads
Language:

Help Desk Software By Kayako eSupport v3.70.02